PDA

View Full Version : help fix issues



dsimms
18-02-11, 18:00
I am using:VB 4.1.1VBSEO 3.5 + The flag url's are showing in SEO Format, but when you actuallyclick on a flag to change to that language, then everything isall screwed up, ie: the entire page:http://www.vipmoneymakersclub.com/ja/If I use the following url, then everything is great, but when I use the above SEO URL then it is screwed up:http://www.vipmoneymakersclub.com/?language=jaLike everyone else, I prefer to use the SEO URL rather then the non-seo url.===================I also do not like the flags running past the screen, andonto the next line, looks a bit tacky. How can I set the flags up the similar too seoforums.orgnot as large, but I would like the flags on two lines. Thank-You

Youngster
18-02-11, 22:56
Dear dsimms ,

I think that you have problem with .htaccess rules . They are incorrect .
Send pm to me with Your details to login on ftp i will check it and write here what's wrong.

ps. Japan language is damage and i think something is damage with your template .
Send pm with details to your ftp i will check it if all is ok.

dsimms
18-02-11, 23:53
Dear dsimms ,

I think that you have problem with .htaccess rules . They are incorrect .
Send pm to me with Your details to login on ftp i will check it and write here what's wrong.

ps. Japan language is damage and i think something is damage with your template .
Send pm with details to your ftp i will check it if all is ok.

hta rules:

#vBET
RewriteRule ^/?(af|sq|ar|be|bg|ca|zh-CN|hr|cs|da|nl|en|et|tl|fi|fr|gl|de|el|iw|hi|hu|is|id|ga|it|ja|ko|lv|lt|mk|ms|mt|no|fa|pl|pt|ro|ru|sr|sk|sl|es|sw|sv|zh-TW|th|tr|uk|vi|cy|yi)/$ vbenterprisetranslator_seo.php?vbet_lang=$1&redirected=/ [L,QSA]
RewriteRule ^/?(af|sq|ar|be|bg|ca|zh-CN|hr|cs|da|nl|en|et|tl|fi|fr|gl|de|el|iw|hi|hu|is|id|ga|it|ja|ko|lv|lt|mk|ms|mt|no|fa|pl|pt|ro|ru|sr|sk|sl|es|sw|sv|zh-TW|th|tr|uk|vi|cy|yi)/(.*)?$ vbenterprisetranslator_seo.php?vbet_lang=$1&redirected=/$2 [L,QSA]

RewriteCond %{REQUEST_URI} !(admincp/|modcp/|vbseo_sitemap/|cron)
RewriteRule ^((archive/)?(.*\.php(/.*)?))$ vbenterprisetranslator_seo.php [L,QSA]

#VBSEO
RewriteRule ^((urllist|sitemap_).*\.(xml|txt)(\.gz)?)$ vbseo_sitemap/vbseo_getsitemap.php?sitemap=$1 [L]

RewriteCond %{REQUEST_URI} !(admincp/|modcp/|cron|vbseo_sitemap)
RewriteRule ^((archive/)?(.*\.php(/.*)?))$ vbseo.php [L,QSA]

RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteCond %{REQUEST_FILENAME} !/(admincp|modcp|clientscript|cpstyles|images)/
RewriteRule ^(.+)$ vbseo.php [L,QSA]


#OTHER
RewriteCond %{HTTP_HOST} ^vipmoneymakersclub\.com$ [NC]
RewriteRule ^(.*)$ http://www.vipmoneymakersclub.com/$1 [R=301,L]


I thought about the template also...

it does not work correctly with any of my templates.
It does not even work correctly with the default template.

by default VB has this url:

http://www.vipmoneymakersclub.com/forum.php

I have setup a redirect in VBSEO so this will show:

http://www.vipmoneymakersclub.com

Maybe that redirect is causing problems?

but I do not want /forum.php showing....

I want forum root to show: domain.com

dsimms
19-02-11, 00:12
ok, I just just enabled the SEO URL on my test board...

I only have the default theme, but it seems to work fine there.

Test Forum (http://www.vipmmf.com)

It somewhat works...it does not completely work....

on: http://www.vipmoneymakersclub.com

Add language parameter to URL (i.e. 'address?language=en')
(this option appears to work fine)

Create URL's according to SEO link consensus (i.e. '/en/address')
(problem using this option, even though seo url shows, all pages are messed up.)

dsimms
19-02-11, 04:33
disabled until solution can be found.

dsimms
21-02-11, 01:25
okiee...

since no one appears to be stepping up to the plate here....

Should I just uninstall this completely?

dsimms
21-02-11, 04:50
I have been playing around with the htaccess make a couple tweaks...

1: the good news is that you can see the forum in the language you choose.
I do not see the distortion, but it still does not work properly.

2: the bad news is that I get this: (on any langauge)

Forums was specified is invalid. The case has
gotten a valid link, please notify. Administrator.

and no links work....


so I assume the htaccess that I use for vb 4.1.1 and VBSEO 3.6.0 does not work properly.

I have tried another .htaccess - now the language does not change over at all....

kamilkurczak
21-02-11, 10:10
hello,

About SEO urls on your real forum:
1. make sure that you have all options good in admincp->settings->vBET
- forum main language - English
- Link Type to VBSEO_URI

all integration for vBET free version with vBSEO is rules in htaccess file.

RewriteRule ^/?(af|sq|ar|be|bg|ca|zh-CN|hr|cs|da|nl|en|et|tl|fi|fr|gl|de|el|iw|hi|hu|is|id|ga|it|ja|ko|lv|lt|mk|ms|mt|no|fa|pl|pt|ro|ru|sr|sk|sl|es|sw|sv|zh-TW|th|tr|uk|vi|cy|yi)/$ vbenterprisetranslator_seo.php?vbet_lang=$1&redirected=/ [L,QSA]
RewriteRule ^/?(af|sq|ar|be|bg|ca|zh-CN|hr|cs|da|nl|en|et|tl|fi|fr|gl|de|el|iw|hi|hu|is|id|ga|it|ja|ko|lv|lt|mk|ms|mt|no|fa|pl|pt|ro|ru|sr|sk|sl|es|sw|sv|zh-TW|th|tr|uk|vi|cy|yi)/(.*)?$ vbenterprisetranslator_seo.php?vbet_lang=$1&redirected=/$2 [L,QSA]

RewriteCond %{REQUEST_URI} !(admincp/|modcp/|vbseo_sitemap/|cron)
RewriteRule ^((archive/)?(.*\.php(/.*)?))$ vbenterprisetranslator_seo.php [L,QSA]

if it is working on your test board - maybe this rules are not good? please comment this rules for the test:

#OTHER
RewriteCond %{HTTP_HOST} ^vipmoneymakersclub\.com$ [NC]
RewriteRule ^(.*)$ http://www.vipmoneymakersclub.com/$1 [R=301,L]

If still not ok - please enable vBET and I will test it.

2. about flags - you should edit a vBET template: vbenterprisetranslator_flags
or we are making a flags in this hook: parse_templates
just try it.

dsimms
21-02-11, 19:48
I added your rules and applied your suggestion.

did not work.

vBet has been enabled.
Is set to English
is set to VBSEO_URI

when I said it was working on the test board. I noticed that some
of the rules were not there, even though it appears to convert, not
everything is working, aka links do not work...I think the problem
is clearly with the htaccess rules...I think there is something wrong
with the rules that this forum does not like...

These are the rules that I am using on the test board, and I have also
applied them to the forum, this is far as working as I can get it to work
at this point, as described above.

Forums was specified is invalid. The case has
gotten a valid link, please notify. Administrator.
and no links work....at least it translates the page, but
the problem is it is saying the url is invalid, and no links work.


RewriteRule ^/?(af|sq|ar|be|bg|ca|zh-CN|hr|cs|da|nl|en|et|tl|fi|fr|gl|de|el|iw|hi|hu|is|id|ga|it|ja|ko|lv|lt|mk|ms|mt|no|fa|pl|pt|ro|ru|sr|sk|sl|es|sw|sv|zh-TW|th|tr|uk|vi|sq|ca|et|tl|gl|hi|id|lv|lt|mt|sl|uk|vi|cy|yi)/archive/index.php/(.*)?$ archive/index.php?/$2&language=$1 [L,QSA]
RewriteRule ^/?(af|sq|ar|be|bg|ca|zh-CN|hr|cs|da|nl|en|et|tl|fi|fr|gl|de|el|iw|hi|hu|is|id|ga|it|ja|ko|lv|lt|mk|ms|mt|no|fa|pl|pt|ro|ru|sr|sk|sl|es|sw|sv|zh-TW|th|tr|uk|vi|sq|ca|et|tl|gl|hi|id|lv|lt|mt|sl|uk|vi|cy|yi)/$ index.php?language=$1 [L,QSA]
RewriteRule ^/?(af|sq|ar|be|bg|ca|zh-CN|hr|cs|da|nl|en|et|tl|fi|fr|gl|de|el|iw|hi|hu|is|id|ga|it|ja|ko|lv|lt|mk|ms|mt|no|fa|pl|pt|ro|ru|sr|sk|sl|es|sw|sv|zh-TW|th|tr|uk|vi|sq|ca|et|tl|gl|hi|id|lv|lt|mt|sl|uk|vi|cy|yi)/(.*)?$ $2?language=$1 [L,QSA]


If I use the rules that you have posted above, then it totally does not work...page is completely distorted.

kamilkurczak
22-02-11, 11:28
I was on your forum and you have a good url in flags but still invalid link or redirect to the main page.

If you use vBSEO you must use this rules in htaccess.

RewriteRule ^/?(af|sq|ar|be|bg|ca|zh-CN|hr|cs|da|nl|en|et|tl|fi|fr|gl|de|el|iw|hi|hu|is|id|ga|it|ja|ko|lv|lt|mk|ms|mt|no|fa|pl|pt|ro|ru|sr|sk|sl|es|sw|sv|zh-TW|th|tr|uk|vi|cy|yi)/$ vbenterprisetranslator_seo.php?vbet_lang=$1&redirected=/ [L,QSA]
RewriteRule ^/?(af|sq|ar|be|bg|ca|zh-CN|hr|cs|da|nl|en|et|tl|fi|fr|gl|de|el|iw|hi|hu|is|id|ga|it|ja|ko|lv|lt|mk|ms|mt|no|fa|pl|pt|ro|ru|sr|sk|sl|es|sw|sv|zh-TW|th|tr|uk|vi|cy|yi)/(.*)?$ vbenterprisetranslator_seo.php?vbet_lang=$1&redirected=/$2 [L,QSA]

RewriteCond %{REQUEST_URI} !(admincp/|modcp/|vbseo_sitemap/|cron)
RewriteRule ^((archive/)?(.*\.php(/.*)?))$ vbenterprisetranslator_seo.php [L,QSA]

please paste here your htaccess file content once again.

dsimms
22-02-11, 12:48
ok.

as stated earlier that did not work either.

try again.


I was on your forum and you have a good url in flags but still invalid link or redirect to the main page.

If you use vBSEO you must use this rules in htaccess.

RewriteRule ^/?(af|sq|ar|be|bg|ca|zh-CN|hr|cs|da|nl|en|et|tl|fi|fr|gl|de|el|iw|hi|hu|is|id|ga|it|ja|ko|lv|lt|mk|ms|mt|no|fa|pl|pt|ro|ru|sr|sk|sl|es|sw|sv|zh-TW|th|tr|uk|vi|cy|yi)/$ vbenterprisetranslator_seo.php?vbet_lang=$1&redirected=/ [L,QSA]
RewriteRule ^/?(af|sq|ar|be|bg|ca|zh-CN|hr|cs|da|nl|en|et|tl|fi|fr|gl|de|el|iw|hi|hu|is|id|ga|it|ja|ko|lv|lt|mk|ms|mt|no|fa|pl|pt|ro|ru|sr|sk|sl|es|sw|sv|zh-TW|th|tr|uk|vi|cy|yi)/(.*)?$ vbenterprisetranslator_seo.php?vbet_lang=$1&redirected=/$2 [L,QSA]

RewriteCond %{REQUEST_URI} !(admincp/|modcp/|vbseo_sitemap/|cron)
RewriteRule ^((archive/)?(.*\.php(/.*)?))$ vbenterprisetranslator_seo.php [L,QSA]

please paste here your htaccess file content once again.

dsimms
22-02-11, 12:48
# Comment the following line (add '#' at the beginning)
# to disable mod_rewrite functions.
# Please note: you still need to disable the hack in
# the vBSEO control panel to stop url rewrites.
RewriteEngine On

# Some servers require the Rewritebase directive to be
# enabled (remove '#' at the beginning to activate)
# Please note: when enabled, you must include the path
# to your root vB folder (i.e. RewriteBase /forums/)
#RewriteBase /

#RewriteCond %{HTTP_HOST} !^www\.yourdomain\.com
#RewriteRule (.*) http://bizwebforum.com/images/$1 [L,R=301]

#vBET

RewriteRule ^/?(af|sq|ar|be|bg|ca|zh-CN|hr|cs|da|nl|en|et|tl|fi|fr|gl|de|el|iw|hi|hu|is|id|ga|it|ja|ko|lv|lt|mk|ms|mt|no|fa|pl|pt|ro|ru|sr|sk|sl|es|sw|sv|zh-TW|th|tr|uk|vi|cy|yi)/$ vbenterprisetranslator_seo.php?vbet_lang=$1&redirected=/ [L,QSA]
RewriteRule ^/?(af|sq|ar|be|bg|ca|zh-CN|hr|cs|da|nl|en|et|tl|fi|fr|gl|de|el|iw|hi|hu|is|id|ga|it|ja|ko|lv|lt|mk|ms|mt|no|fa|pl|pt|ro|ru|sr|sk|sl|es|sw|sv|zh-TW|th|tr|uk|vi|cy|yi)/(.*)?$ vbenterprisetranslator_seo.php?vbet_lang=$1&redirected=/$2 [L,QSA]

RewriteCond %{REQUEST_URI} !(admincp/|modcp/|vbseo_sitemap/|cron)
RewriteRule ^((archive/)?(.*\.php(/.*)?))$ vbenterprisetranslator_seo.php [L,QSA]

#VBSEO

RewriteRule ^((urllist|sitemap_).*\.(xml|txt)(\.gz)?)$ vbseo_sitemap/vbseo_getsitemap.php?sitemap=$1 [L]

RewriteCond %{REQUEST_URI} !(admincp/|modcp/|cron|vbseo_sitemap)
RewriteRule ^((archive/)?(.*\.php(/.*)?))$ vbseo.php [L,QSA]

RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteCond %{REQUEST_FILENAME} !/(admincp|modcp|clientscript|cpstyles|images)/
RewriteRule ^(.+)$ vbseo.php [L,QSA]


#OTHER
#RewriteCond %{HTTP_HOST} ^vipmoneymakersclub\.com$ [NC]
#RewriteRule ^(.*)$ http://www.vipmoneymakersclub.com/$1 [R=301,L]

kamilkurczak
22-02-11, 13:26
As I see after translation we have a trouble with a site style. maybe this is provided by some mods, maybe there is a conflict.
We can simply test it. Just disable all your mods one by one (without vBET) and test it.
If this is still not good - this is a vBET issue. If not - we have a conflict with mod. Please test it!

Your htaccess looks good (and translation is working - there is a style issue).

I noticed that in your site source after translation you have many base tags:

<base href="http://www.vipmoneymakersclub.com/" />
<base href="http://www.vipmoneymakersclub.com/pl/" /><!--[if IE]></base><![endif]--><base href="http://www.vipmoneymakersclub.com/" />

dsimms
22-02-11, 13:32
As I see after translation we have a trouble with a site style. maybe this is provided by some mods, maybe there is a conflict.
We can simply test it. Just disable all your mods one by one (without vBET) and test it.
If this is still not good - this is a vBET issue. If not - we have a conflict with mod. Please test it!

Your htaccess looks good (and translation is working - there is a style issue).

I noticed that in your site source after translation you have many base tags:

<base href="http://www.vipmoneymakersclub.com/" />
<base href="http://www.vipmoneymakersclub.com/pl/" /><!--[if IE]></base><![endif]--><base href="http://www.vipmoneymakersclub.com/" />

I am not sure what base tags mean...

You also get the same effect on other styles also.

I have quite a few mods, this will take some time to go
through them one by one if this is a mod issue.

dsimms
22-02-11, 14:31
I have test with all mods disabled, including vbseo...

no change....

and no change using other themes either.

kamilkurczak
22-02-11, 15:00
so I will analyze and compare your real forum and test forum source.
secondly, you can send to me by PM your admincp and FTP details and I will try to find this issue and fix it for you on your sever.

dsimms
22-02-11, 15:12
so I will analyze and compare your real forum and test forum source.
secondly, you can send to me by PM your admincp and FTP details and I will try to find this issue and fix it for you on your sever.

ultimately I am responsible for my vb.
I can not allow outside access.

kamilkurczak
22-02-11, 15:25
I know but if I can use your server - the fix will be better and faster. I offer to you a free support and fix on your server.
Of course I will still try to find a solution without this access, but If you will give me this access - will be better and faster :)

dsimms
22-02-11, 15:51
I have replaced the htaccess on the test forum.

The test forum appears to be working correctly now.

I have now installed a theme from the forum over to
the test forum. The theme appears to be working ok.

This does not appear to be a style issue.

UG theme, and vb default theme works just fine on the test forum.
where these two themes, along with another does not work on
the live forum. I have no reason to believe at this point that
this is style related, since the styles on the test forum work.

the only difference that I can see at this point between the test
forum and the live forum is VBSEO..as both forums are running the same vb.

Test Forum = VBSEO 3.5
Live Forum = VBSEO 3.6

of course if I disable vbseo then sort of makes the test mute as any seo urls would be disabled...in order
to really find out...I would have to uninstall 3.6 and re-install 3.5 to make sure if this is VBSEO related.
installed vbseo 3.5 - no change.

This works:
http://www.vipmoneymakersclub.com/?language=ja
(this url only works when selected in admin cp)

This does not:
http://www.vipmoneymakersclub.com/ja/

I have been wrong before; But I think the issue revolves
around SEO URL / htaccess it does not convert the SEO
URL into the readable page, but when I select non-seo
format, it reads the page just fine.

dsimms
22-02-11, 18:55
VBSEO really does not like you guys for some reason...

"We don't advise vBSEO users to use vBenterprise translator and we don't offer support for boards that have vBenterprise translator.
If you require support for boards that have this modification installed , you need to revert all changes applied to vBSEO files and disable that modification."

kamilkurczak
23-02-11, 12:58
we are using vBSEO 3.5 still. vBET is not tested on vBSEO 3.6. I will write to Michał and I will test this version for vBET.
As I can see on your forum - you have a issue with style after translation. I would like to check it myself (find conflict or edit templates) so please again - send to me by PM your admincp and FTP details - I will write to you about all changes and works on your server during my work. :)

Secondly, Did you edit some vBET or another templates?

dsimms
23-02-11, 15:49
we are using vBSEO 3.5 still. vBET is not tested on vBSEO 3.6. I will write to Michał and I will test this version for vBET.
As I can see on your forum - you have a issue with style after translation. I would like to check it myself (find conflict or edit templates) so please again - send to me by PM your admincp and FTP details - I will write to you about all changes and works on your server during my work. :)

Secondly, Did you edit some vBET or another templates?

Kam,

Its not a style issue...

why do I know this?

Because it does not work with any style on the live forum.
and it works with all styles on the test forum, so it is not
style related. I took the same style from the live forum,
and it works just fine on the test forum (with no changes)
I have not changed any vBet files. If you still feel that it
is style related then I can give you access to the style, or
a particular section of vb...as far as editing other templates,
I have a live forum, so of course I edit templates from
time to time.

kamilkurczak
24-02-11, 08:37
ok So please give me an access to the vBET, style and product & plugins in your admincp :) Thanks

dsimms
24-02-11, 08:41
I spent the last 3 days tearing my vb upside down trying to track this bug.
I think you guys should give me a 50% discount on buying this...now I have
to put everything back together now after ripping my forum apart.

I found the problem...

it was in the vbet options all along.

when URL tracking is enabled the style looks screwed up.
when url tracking is disabled, it mostly works...yes I said
mostly, it sorta adds /forum.php at the end of the url
when it is not supposed too, then you have to reclick
again in order to change the language...

So the problem is URL Tracking option or it has something to do with this.

if you go check now, it somewhat works...(with url tracking disabled)

so until this is fixed, with url tracking disabled, it will disable tracking
the langugage from one page to the next...sorta like whats the point
if you can not track the same language from page to page....

kamilkurczak
24-02-11, 08:52
I still propose for you a FREE service (normal - it cost 30$) on your server and admincp to fix it. It is very difficult to find where the issue is when I can't reproduce it on my test forum (this issue is specific for your forum). If you install a full version of vBET - probably everything will be ok.
So I propose for you a FIX SERVICE for FREE - if you send to me by PM your admincp and FTP details.

dsimms
24-02-11, 08:55
I still propose for you a FREE service (normal - it cost 30$) on your server and admincp to fix it. It is very difficult to find where the issue is when I can't reproduce it on my test forum (this issue is specific for your forum). If you install a full version of vBET - probably everything will be ok.
So I propose for you a FIX SERVICE for FREE - if you send to me by PM your admincp and FTP details.

I will have to decline then.

my answer was final the first time you asked.

if you can not help even after giving you that option,
then I will just have to disable and move on.

I just do not have time for this anymore.

dsimms
27-02-11, 00:59
I tried the new version. It did not fix anything. in fact it has made
things worse, before the non-seo option worked, now it does not,
seems that the home page works, and all other links/pages are
disabled and makes them appear to be offline, and when i disable
the mod, all pages work again, when it is enabled, flags do not show....

kamilkurczak
01-03-11, 12:41
I have this free version installed on my test forum and everything works fine - maybe it is specific for your forum (some configurations, mods, changes).
I would like to ask one more time - if you give me an access to your FTP I will fix it for FREE.

dsimms
02-03-11, 05:52
I have this free version installed on my test forum and everything works fine - maybe it is specific for your forum (some configurations, mods, changes).
I would like to ask one more time - if you give me an access to your FTP I will fix it for FREE.

I will leave it as is for the time being.

It seems to translate ok when URL Tracking is disabled, but when
I click to go to another link then it goes back to default english
as the url tracker is disabled, then I have to retranslate again and
start all over when I go to another link.

kamilkurczak
02-03-11, 08:04
ok so I will try to find where this issue can be and try to find a solution for you

dsimms
04-03-11, 22:34
ok so I will try to find where this issue can be and try to find a solution for you

just changed servers (not related to vbet)
same - so this is not server related.

This is what I know:

vbet works on the test domain.
vbet does not work on the live forum.
the test forum uses the same themes as the live forum.
So i removed all mods from the live forum-nothing.

its not theme related.
Its not mod related.
its not server related.

Ok, so I restarted the live forum from nothing.

I installed vBet, vbseo, UG theme.

vBet ran good

but I could not keep it like this as all of my content is in backup.

So I restored the db backup in order to restore the forum.

Error starts all over again.

So what does this say?

maybe a glitch in the db.sql? and since
this is related to url tracking, maybe some seo url translation issue.

dsimms
05-03-11, 00:10
I did not notice this before:

htaccess

# vbet
RewriteCond %{REQUEST_URI} !(admincp/|modcp/|vbseo_sitemap/|cron)

#vbseo
RewriteCond %{REQUEST_URI} !(admincp/|modcp/|cron|vbseo_sitemap)

two identical lines, written just a bit different...

could this be causing the problems?

dsimms
05-03-11, 03:01
My host has identified two lines causing an endless loop.

1 line: vbet:
RewriteRule ^((archive/)?(.*\.php(/.*)?))$ vbenterprisetranslator_seo.php [L,QSA]

1 line vbseo:
RewriteRule ^((archive/)?(.*\.php(/.*)?))$ vbseo.php [L,QSA]

I have verified this as when these lines are enabled, then I have
a dead page/website in firefox, even though it somewhat works in IE:
when I disable these lines, the forum seems to work again.

dsimms
05-03-11, 05:11
my first thought from the beginning that this had something too do
with your htaccess, and you said the htaccess was correct, which it
was not, and I was right. When vbseo gave me their fix,
I also applied the same to vbet rules, everything is working now.
I knew all along it was some seo translation problem. If you guys
would have taken a closer look at the htaccess then you could have
solved this long ago, rather me trying to rip my forum apart trying
to find a glitch/error that only existed in the htaccess file.

here is the correct working vbet line:

RewriteRule ^((archive/)?(.*\.php(/.*)?)?)$ vbenterprisetranslator_seo.php [L,QSA]

You should offer me a 50% discount.

this problem was in plain site all along, and you did not catch it.

kamilkurczak
07-03-11, 10:35
I wrote that htaccess was correct because It was a correct (from instructions - you can confirm it because it works on your test forum). Now it is ok?

dsimms
08-03-11, 02:04
I wrote that htaccess was correct because It was a correct (from instructions - you can confirm it because it works on your test forum). Now it is ok?

You do not need to tell me something is correct when I just proved to you that it was incorrect, and as a coder, you should know that all coding
is not equal to all servers. The fact of the matter is that it was the
htaccess, and that is what caused the problem. I replaced a rewrite
command as shown above, and it has been working correctly ever since.
the server was not reading the htaccess format and had problems processing vbet, and vbseo command lines, they were corrected so that the server could understand them, and process them correctly.

dsimms
17-06-11, 18:48
Free version has stopped working...

anything in htaccess change?

It looks like an htaccess issue as I reported before.

I have heard that google is closing its API.

So what is vBet to do? vBet closing down too?

I guess they found out you are making money off of them :)

I have changed urls:

http://www.buyadtraffic.com/forum/

kamilkurczak
18-06-11, 09:48
please put here you previous link to your site.
If you added the /forum path - you need to change it in admincp->vBET->main in path to your forum.

and of course in htaccess file in vBET rules

dsimms
21-06-11, 02:09
please put here you previous link to your site.
If you added the /forum path - you need to change it in admincp->vBET->main in path to your forum.

and of course in htaccess file in vBET rules

Thanks Kam,

that was it...

admincp was the first place I looked but since I saw blank
fields, then I did not pay much attention about the sub-domain.

ok, since google API is shutting down..

now what?

Is vBet still replying on google API to translate?

kamilkurczak
21-06-11, 22:00
please paste here your htaccess and url to your forum, i will check it

vBET
28-06-11, 16:37
I just came back from holidays - do you still need assistance or issues are solved? :)

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translations delivered by vBET Translator 4.9.2