PDA

View Full Version : Solved Alt text error on translated pages



Snake
11-02-11, 13:16
Some flag alt texts are wrong.

Computer Juice - Forums - Gratis PC Hjælp, IT support og Reparationer (http://www.computer-juice.com/forums/da/)

See image, code being inserted.


http://www.computer-juice.com/Untitled-1.gif

Youngster
12-02-11, 19:09
i will check it and write here
please be patient

Youngster
13-02-11, 14:36
Did you install any mod/s ? or mod that deletes comments ?
Did you change something in template?
And last clear cache .

Snake
13-02-11, 15:31
No. No mods that edit comments.

I did try clearing cache, no change.

I just removed it from the flags begin template and it is fixed.


<div class="smallfont" align="center">
$linkstitle
<!--vBET_SNTA--><!--vBET_NRE-->
<div class="vbetflagsbox">

Now:



<div class="smallfont" align="center">
$linkstitle
<!--vBET_NRE-->
<div class="vbetflagsbox">

What do <!--vBET_SNTA--> and <!--vBET_NRE--> and <!--vBET_ENTA--> do ??? I need to know if they are ok to remove from template?

Snake
14-02-11, 11:09
Why is support always so fricking slow!?

kamilkurczak
14-02-11, 11:29
hello,

This tags is a not translated area - if you have some words into this tags, this words will not be translated.

I can't reproduce it on my test forum, so you can send to me by PM your FTP details and I can fix it.

Secondly, If this is working for you - It can be.

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translations delivered by vBET 4.9.2