PDA

View Full Version : Solved posting in foreign language not translated



Schmike
29-01-11, 10:30
posting in foreign language not translated back to english When I set language back to english after posting: Thread: For all the hard discussions about For all the hard discussions about any aggressive fish that Datnioides, wolf fish, puffers, Snake The Fish and other fresh wandering fish in the top of fødekæden . Prey on the pas!

kamilkurczak
31-01-11, 10:05
which version of vBET do you use? please paste here your forum url and I will check it.
Thanks.

Schmike
31-01-11, 17:24
it's the version for vBulletin 4.

url is here:
http://www.predatoryfishkeepers.com/testvb/forums/

u will need to login with vbet/vbet as it is in my secured test site.

kamilkurczak
01-02-11, 11:58
Hello,

I was on your forum, but I can't test it. If you can - please make for me a test account and paste here a url to the thread with this issue and I will test it.

Remember - user must have a language setted in his profile in usercp. You can test translation options in admincp->vBET->Google Language Detection.

here you can read more about language support: http://www.vbenterprisetranslator.com/forum/vbet4-general-discussions/409-how-does-works-manual-about-multi-language-support.html

Schmike
01-02-11, 13:53
i did not set any language in my profile. thanks for the help.

kamilkurczak
01-02-11, 14:01
no problem:) thanks for confirmation ;)

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translations delivered by vBET 4.9.99