PDA

View Full Version : Solved Translations return empty text



brubros
26-12-10, 04:54
In default mode (English, for me), everything looks fine. But when I click on a translation flag, contents are completely empty. Example : actup.org - 首页 (http://www.actup.org/forum/zh-CN/content/)

This problem has been occurring for the past three or four days.

Update: After clearing translation caches and removing my Google Translation API key, the translations appear to work again. However, I have to edit each document to force it to translate.

mateuszr
27-12-10, 08:14
It's probably a known issue, but I'd like you to confirm. Please visit:

- first here (http://www.vbulletin.com/docs/html/blank_pages)

- second, directly connected with our product and your configuration here (http://www.vbenterprisetranslator.com/forum/vbet4-troubleshooting/413-faq.html#post1536)

kamilkurczak
27-12-10, 13:44
I was on your site and translation is working good.. is this issue still there?

kamilkurczak
07-01-11, 12:41
no answer - solved. If not, please write here and I will open this thread again.

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Languages translations made by vBET Translator 4.9.2