PDA

View Full Version : Solved Problem when the visitors register



tomee123
21-11-09, 20:28
Hello all when visitors try to Join Forum show them the following message You have chosen to not accept the terms of the Forum, so you will not be able to continue in the registry. Click here to return to Home, Or press the 'Back' button on your browser if you agree to forum rules now. This problem is in all languages Is there a solution to this problem?? Thanks

vBET
21-11-09, 20:42
Please PM me link to your forum.

tomee123
21-11-09, 20:53
syrionline.com/vb3

vBET
21-11-09, 21:25
Please use vBET configuration and set that you have right to left order - it will change it to left to right for appropriate languages. Now it is not readable for many people.

Please note that under Opera your forum is not readable - everything is flowing.

Also I cannot find link for register - some hint, where I will find it? :)

tomee123
21-11-09, 21:30
Well I changed the direction of the Forum right to left for a link to this registry is syrionline.com/vb3/register.php? Language = en

vBET
21-11-09, 21:51
As I can see this happens also for not translated page (I'm not sure - I don not understand it without translation, but I see that there is warning instead of registration form). That's why I'm thinking that it is not fault of vBET. Please check it on your original page if same thing happen you can also disable vBET and check again. If still happen then you have to look somewhere else because it is not vBET fault.

Please let me know am I right.

tomee123
21-11-09, 22:05
My working well and there is no problem with any problem of forum and registration within the Forum works well, but the problem is that when I select a language other than the original language of the forum, for example, was a visitor from Australia to select the language of the country registered Forum show him a letter that he did not agree on the rules Forum Do you have an idea?

tomee123
21-11-09, 22:09
Works well

http://www.syrionline.com/vb3/register.php

tomee123
21-11-09, 22:12
Does not work and upon approval of the laws of the Forum and follow-up shows me an error I didn't approve of laws http://www.syrionline.com/vb3/register.php?language=en

vBET
21-11-09, 22:41
My working well and there is no problem with any problem of forum and registration within the Forum works well, but the problem is that when I select a language other than the original language of the forum, for example, was a visitor from Australia to select the language of the country registered Forum show him a letter that he did not agree on the rules Forum Do you have an idea?

I'm looking for clues right now.

vBET
21-11-09, 22:47
One clue - as I see after clicking registration button it doesn't bring you to registration form (url register.php?do=register), but only to setting mail (register.php?do=vMail).

At this moment I have no idea does this causes the issue, but we can simply check it. If you can please change for a moment your configuration, so clicking registration button generate whole registration form. Also please tell me how to configure vBulletin to have behavior of yours forum - I will test it on our tests forums.

tomee123
21-11-09, 23:07
One clue - as I see after clicking registration button it doesn't bring you to registration form (url register.php?do=register), but only to setting mail (register.php?do=vMail).

At this moment I have no idea does this causes the issue, but we can simply check it. If you can please change for a moment your configuration, so clicking registration button generate whole registration form. Also please tell me how to configure vBulletin to have behavior of yours forum - I will test it on our tests forums.

I stopped Product do = vMail
Check mail
The problem continues
Now shows a link on the registration form register.php? Do = register

vBulletin
I have a license real

vBET
21-11-09, 23:16
OK. I'm still looking. One hint - maybe there is some issue with redirections (if 301 redirection happens then it will lost information about agreement for forum conditions). I will write a robot in few minutes so I will see does something like that happens. Be calm - we will find solution for that :)

vBET
21-11-09, 23:30
OK - I Know the reason. It is what I thought - you have redirection, because in form URL stays without language parameter. That is why redirection happens. I wonder why URL in form was not changed (it should be) - I will investigate it right now :)

vBET
21-11-09, 23:35
Are you using some mod which changes URLs in form? I'm looking in mod code, your html code and our forum html code. It should work. So for better investigation I will need access to your forum. Please PM me access to your FTP (probably I will not need Admin CP).

vBET
22-11-09, 02:04
One important question - are you running on vBET 3.x?...

It looks like you have free vBET 2.x which just made translations and doesn't support multi language community. If you want your users write messages in different languages and sign up to your forum from other countries then you have to buy vBET 3.x license. Sorry I didn't ask it at the beginning it would safe us booth lot of time ;)

tomee123
22-11-09, 19:17
Well Do you accept payment by Western Union?? Is it me to be a promoter of your product zones ((Middle East)) are paid: D

tomee123
23-11-09, 14:58
Well Do you accept payment by Western Union?? Is it me to be a promoter of your product zones ((Middle East)) are paid: D
I do not see any reply!! : O

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Languages translations delivered by vBET 4.9.99