PDA

View Full Version : Solved no seo url's



scottct1
09-12-10, 22:15
It is working for ALMOST everyone...

However a new bug has cropped up for a small few...

I posted this over at t he vbSEO forum and they told me to disable vbt... :(

The issue is a small number of users are not getting seo'ed urls... they are getting...

http://www.satelliteguys.us/showthread.php?t=236517&goto=newpost

when they should be getting a url like

http://www.satelliteguys.us/dish-network-forum/236517-does-pro-switch-44-really-need-new-post.html

Here is the thread from the vbseo site telling me to disable VBT. :(

We are so close to being there. :)

Thanks for your help!

mateuszr
10-12-10, 09:53
Hello :)

I suppose, that it might be cache issue. Did you try it? If not:

Admin CP -> vBET Tools -> Cache Cleaner

Additionally, does this issue happen for non-registered users or all of them?

I checked your vbSEO Integration and everything looks fine

scottct1
10-12-10, 20:16
When I run Clean I get the following error...

Warning: Illegal offset type in isset or empty in [path]/includes/vbenterprisetranslator_functions_lang.php on line 106

Warning: Illegal offset type in [path]/includes/vbenterprisetranslator_functions_lang.php on line 108

Warning: Illegal offset type in [path]/includes/vbenterprisetranslator_functions_lang.php on line 113
Cleaned 18 language(s)
Cleaning finished

mateuszr
11-12-10, 10:15
Please try solution described in this (http://www.vbenterprisetranslator.com/forum/bug-reporting/1132-when-i-clean-cache-i-get-some-errors.html) thread.

scottct1
12-12-10, 11:28
It does not work.

"Go to first new post" not working (http://www.satelliteguys.us/satelliteguys-operations-center/236452-go-first-new-post-not-working-5.html#post2404717)

mateuszr
12-12-10, 16:13
ok, we'll continue to check it and give you a reply

mateuszr
13-12-10, 11:11
if we talk about these warnings (not errors!) - here (http://www.vbenterprisetranslator.com/forum/bug-reporting/1132-when-i-clean-cache-i-get-some-errors.html) is the answer.
and how about these seo links described in the first post here?

scottct1
15-12-10, 21:07
Any updates?

I may have to remove vbet if this does not get fixed soon, people are now stopping to visit my site until this is fixed.

mateuszr
16-12-10, 09:53
Notice in that thread, I've gave you a link before:

Remember - this is not a solution - only you can hide this warnings now.

please after that check your site (translations, links etc.) and confirm here.
I will move this thread in to the Bug reporting area.
Confirmed and will be fixed in the next realase.

scottct1
16-12-10, 15:58
That solution is to hide the warnings when cleaning your cache, but does not address the blank pages people are getting when trying to view threads that they found via search.

So how about adressing that issue please.

mateuszr
17-12-10, 06:48
Please go to this (http://www.vbenterprisetranslator.com/forum/vbet4-bug-reporting/1299-go-new-posts-searchs-not-working.html) link

scottct1
18-12-10, 19:12
Looks like in php.ini the logging of errors was turned off.

But I turned them on now yet no file is being created. Also display errors is set to ON yet no errors are being displayed on the screen. The black pages if you look at the html has no data in them at all.

Logging of errors in PHP was disabled in the php.ini, I have just enabled them... however since doing so no error file has been made by php.

I am trying to figure out why no log file is being generated.

I do see in my apache logs calls to the url being made... (Its the one with the ---> (arrow) below)

65.41.216.18 - - [18/Dec/2010:12:43:57 -0500] "GET /images/xmas/statusicon/thread_dot_new-30-right.png HTTP/1.1" 200 5004 "http://vb4.satelliteguys.us/clientscript/vbulletin_css/style00053l/forumdisplay-rollup.css?d=1292492056" "Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13"
This one ****> 72.200.162.173 - - [18/Dec/2010:12:43:57 -0500] "GET /showthread.php?t=236243&goto=newpost HTTP/1.1" 200 20 "http://www.satelliteguys.us/search.php?searchid=75095" "Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3"
99.184.206.52 - - [18/Dec/2010:12:43:57 -0500] "GET /images/misc/quote-left.png HTTP/1.1" 200 3073 "http://www.satelliteguys.us/directv-forum/88801-t-u-serve.html" "Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)"

kamilkurczak
18-12-10, 21:44
solved here http://www.vbenterprisetranslator.com/forum/vbet4-bug-reporting/1299-go-new-posts-searchs-not-working-new-post.html

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Languages translations supported by vBET 4.9.99