PDA

View Full Version : Solved Help me



Cuti Malaysia
02-12-10, 03:32
1) For Set "Number of Characters Before Wrapping Text" to '0' where can I get this setting?

2) How can i know my forum is utf-8 charactersets if I see at HTML Character Set show this number ISO-8859-1

3) how i find this setting for Set characterset value in lowercase?

mateuszr
02-12-10, 10:59
Hello :)


1)
As described in do-not-upload -> readme.html file:

All configurations beside characterset are made by Admin CP->Settings->Options->-- Show All Settings --
You can find this option in Thread Display Options (showthread) section
Notice: according to your second question it seems, that your forum has to be in UTF-8 format, so remember, that this step is necessary only for NOT UTF-8 charsets.

2)
If it is set to ISO-8859-1, then your forum is not in UTF-8, because it's the value of the 'charset' attribute for the HTML content type setting in the 'headinclude' template... for every page of your forum
Remember, that this option should be set only ONCE just before any posts are written in your forum! This is because it may be a char-mess, when you modify it later.
If you really need to make modifications, you can read about it in do-not-upload -> readme.html file in FAQ section

3)
This it not a setting :) Just read it again -> Set characterset value in lowercase <- it means, you have to set a characterset value in lowercase (not CAPITALS). This is setting in:

Admin CP -> Languages & Phrases -> Language Manager
You have to write utf-8 instead of UTF-8

Cuti Malaysia
02-12-10, 20:15
1) so as your suggestion, we must change our forum format convert to UTF-8 or just stay at current setting?

2) Is it very important has setting in UTF-8?

3) when i change this setting from $vbseo_gcache_thread['seotitle'] = vbseo_filter_replace_text ($ttl); to $vbseo_gcache_thread['seotitle'] = vbet_vbseo_filter_replace_text ($ttl); my portal become blank. So how to solve it?

4) How can I return back to our primary language forum after translate Irish language using this vbtranslator
like abc.com/forum.php?language=ga back to abc.com/forum.php

5) Why after I use this plugin and convert to other language, my statistic plugin which is show top poster, new thread, new post and others didn't follow to convert. How to make it? Once more our description in every section in our subforum also didn't follow to convert also. How to fix it?

6) How to change flag design?

7) how can i find file .htaccess in my forum to follow this instruction?
vBSEO integration

my forum : cutimalaysia.my

8) why at my cms vbulletin, didn't show flag??

kamilkurczak
03-12-10, 19:32
1) you can stay at current setting. If you not use a utf-8 forum just set this option: Number of Characters Before Wrapping Text to 0

2) no it is not important, but if you have NOT utf-8 charactersets please make all important steps from readme.html file from do-not-upload forder to NOT utf-8 charactersets forum

3) Please make all integration with vBSEO steps from readme.html file from do-not-upload folder. All steps. I was on your forum and your urls are not translated. You should integrate two vBSEO files:
_createurl.php
_url.php

If it will be again (blank page) please try to find in your log file a name of the issue. This log file is on your server. (you can ask abaut that your host provider)

4)
abc.com/forum.php?language=ga this is not SEO url. If you want to have a links without ?language parameter - Please integrate your url to SEO.
Please:
1. go to admincp->vBET->main
2. set Link Type to VBSEO_URI
3. set Translation links type to Create URL's according to SEO link consensus (i.e. '/en/address')
4. edit your .htaccess file (add all vBET rulse befor vBSEO rules you can find it in .htaccess file in do-not-upload folder)

How to back to the main language? Just click on your main language flag (for our forum - this is english flag)

5) Please explain it better. Please paste here a url to the thread with this issue. Do you use any special Mod?

6) You can change a flags position. To do this - please:
1. go to admincp->vBET->Flags
2. set Flags Place option as such you want to have. If you set Custom - you must put $vbenterprisetranslatorflags into template by hand.

7) Where? go to your FTP (by some manager like Total Commander) and go to your forum root folder. At the bottom you should have your .htaccess file.
vBET .htaccess file you can find in do-not-upload folder. Put vBET rules before vBSEO rules.

8) I was on your forum and I can see the flags, so please explain this issue better and paste here a url to the page with issue (if you can)

Cuti Malaysia
04-12-10, 12:26
1) For Set "Number of Characters Before Wrapping Text" to '0' where can I get this setting?

2) How can i know my forum is utf-8 charactersets if I see at HTML Character Set show this number ISO-8859-1

3) how i find this setting for Set characterset value in lowercase?

so i want to reconfirm, my forum setting right now is in not utf-8 charactersets? is it right?


1) you can stay at current setting. If you not use a utf-8 forum just set this option: Number of Characters Before Wrapping Text to 0

2) no it is not important, but if you have NOT utf-8 charactersets please make all important steps from readme.html file from do-not-upload forder to NOT utf-8 charactersets forum

3) Please make all integration with vBSEO steps from readme.html file from do-not-upload folder. All steps. I was on your forum and your urls are not translated. You should integrate two vBSEO files:
_createurl.php
_url.php

If it will be again (blank page) please try to find in your log file a name of the issue. This log file is on your server. (you can ask abaut that your host provider)

4)
abc.com/forum.php?language=ga this is not SEO url. If you want to have a links without ?language parameter - Please integrate your url to SEO.
Please:
1. go to admincp->vBET->main
2. set Link Type to VBSEO_URI
3. set Translation links type to Create URL's according to SEO link consensus (i.e. '/en/address')
4. edit your .htaccess file (add all vBET rulse befor vBSEO rules you can find it in .htaccess file in do-not-upload folder)

How to back to the main language? Just click on your main language flag (for our forum - this is english flag)

5) Please explain it better. Please paste here a url to the thread with this issue. Do you use any special Mod?

6) You can change a flags position. To do this - please:
1. go to admincp->vBET->Flags
2. set Flags Place option as such you want to have. If you set Custom - you must put $vbenterprisetranslatorflags into template by hand.

7) Where? go to your FTP (by some manager like Total Commander) and go to your forum root folder. At the bottom you should have your .htaccess file.
vBET .htaccess file you can find in do-not-upload folder. Put vBET rules before vBSEO rules.

8) I was on your forum and I can see the flags, so please explain this issue better and paste here a url to the page with issue (if you can)


1) after i make some configuration, is it all setting for make vbtranslator active and can convert language and link correctly right now?

2) Is this vbulletin tranlsator same accurate translate with google translate??

3) after i check some part on my forum it does't change
for example this link, http://www.cutimalaysia.my/ga/f269/berita-ekonomi

but this post can convert corectly
http://www.cutimalaysia.my/ga/airgeadra-malart%C3%BA-1-usd;-rm2-20-a/t756

for your information my primary language is in malay. please help me referring all this question?

kamilkurczak
06-12-10, 11:21
so i want to reconfirm, my forum setting right now is in not utf-8 charactersets? is it right?




1) after i make some configuration, is it all setting for make vbtranslator active and can convert language and link correctly right now?

2) Is this vbulletin tranlsator same accurate translate with google translate??

3) after i check some part on my forum it does't change
for example this link, Eacnamaíoch Nuacht (http://www.cutimalaysia.my/ga/f269/berita-ekonomi)

but this post can convert corectly
Airgeadra Malartú 1 USD; RM2.20? (http://www.cutimalaysia.my/ga/airgeadra-malart%C3%BA-1-usd;-rm2-20-a/t756)

for your information my primary language is in malay. please help me referring all this question?

You can check your forum setting. Just go to admincp->Languages & Phrases->Language Manager->Edit Settings->HTML Character Set
If you use not Utf-8 - it is OK!

1) I was on your forum and translation works good. Translation in url with vBSEO works goot (you have a good integration now)

2) Yes, vBET works on google translator engine

3)I was on your forum and translation works good. Where is the issue? Explain it better please

Cuti Malaysia
06-12-10, 18:15
You can check your forum setting. Just go to admincp->Languages & Phrases->Language Manager->Edit Settings->HTML Character Set
If you use not Utf-8 - it is OK!

1) I was on your forum and translation works good. Translation in url with vBSEO works goot (you have a good integration now)

2) Yes, vBET works on google translator engine

3)I was on your forum and translation works good. Where is the issue? Explain it better please


1) the issue is i can't make different either UTF-8 or not, at my HTML Character Set, it show this character ISO-8859-1 <<< is it this UTF-8 or not. Please reconfirm.

2) So, means that Vbet at our portal site is working properly??

3) Why flag for vbulletin translator at our portal at this url http://www.cutimalaysia.my/iklan/index.php didn't show?

kamilkurczak
07-12-10, 10:33
1) ISO-8859-1 this in not utf-8 and this is OK
2) translation works good, but when I tried to translate a post displayed by your mod (by javascript) it didn't work. So, We should integrate our mod with your mod.

Please make a new thread in integration section and describe this mod (give us a name and url to this mod. is it free mod or not?)

3) I will check it.

Cuti Malaysia
07-12-10, 19:59
plase check pm

Cuti Malaysia
08-12-10, 19:10
translation works good, but when I tried to translate a post displayed by your mod (by javascript) it didn't work. So, We should integrate our mod with your mod.

Please make a new thread in integration section and describe this mod (give us a name and url to this mod. is it free mod or not?)

what do you mean following above insturction. I didn't undertand. What do you mean about mod??

mateuszr
09-12-10, 08:24
it means exactly, what is written ;)

translation works good - clear

BUT when we try to translate a post displayed by your mod, it doesn't work - which part of this sentence is not clear for you? :) as a consequence:

we should integrate our mod with your mod - this mod affects to functionallity of ours (vBET) and needs integration, THUS:

make a new thread in integration section and describe this mod (give us a name and url to this mod. is it free mod or not?)

Cuti Malaysia
10-12-10, 07:44
please check this i already opened new thread


Problem With VB Translate?
http://www.vbenterprisetranslator.com/forum/vbet-integration-other-plugins/1294-problem-vb-translate.html

kamilkurczak
10-12-10, 08:07
ok thanks for that

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translated to other languages supported by vB Enterprise Translator 4.9.99