PDA

View Full Version : Problem on Flag links



Damas
22-11-10, 02:38
Hello,

I have vbseo installed.

Problem only on showthread & forumdisplay pages, the flag links come like this


http://www.damasgate.com/vb/en/forumdisplay.php?f=9
When IT MUST BE LIKE THIS
http://www.damasgate.com/vb/en/f9/

And on showthread pages come like this
http://www.damasgate.com/vb/en/showthread.php?t=212079
When IT MUST BE LIKE THIS
http://www.damasgate.com/vb/en/t212803/


Second question please.

How to make site map for showthread & forumdisplay pages only ?

NO SINGLE POST & NO Second thread pages No member profile No Archive

Thanks in advanced

kamilkurczak
22-11-10, 08:18
how to make a good vBSEO links? you must integrate vBET with vBSEO.
edit your .htaccess file:

RewriteRule ^/?(af|sq|ar|be|bg|ca|zh-CN|hr|cs|da|nl|en|et|tl|fi|fr|gl|de|el|iw|hi|hu|is|id|ga|it|ja|ko|lv|lt|mk|ms|mt|no|fa|pl|pt|ro|ru|sr|sk|sl|es|sw|sv|zh-TW|th|tr|uk|vi|cy|yi)/$ vbenterprisetranslator_seo.php?vbet_lang=$1&redirected=/ [L,QSA]
RewriteRule ^/?(af|sq|ar|be|bg|ca|zh-CN|hr|cs|da|nl|en|et|tl|fi|fr|gl|de|el|iw|hi|hu|is|id|ga|it|ja|ko|lv|lt|mk|ms|mt|no|fa|pl|pt|ro|ru|sr|sk|sl|es|sw|sv|zh-TW|th|tr|uk|vi|cy|yi)/(.*)?$ vbenterprisetranslator_seo.php?vbet_lang=$1&redirected=/$2 [L,QSA]

RewriteCond %{REQUEST_URI} !(admincp/|modcp/|vbseo_sitemap/|cron)
RewriteRule ^((archive/)?(.*\.php(/.*)?))$ vbenterprisetranslator_seo.php [L,QSA]

more information - vBulletin.org Forum - View Single Post - vB Enterprise Translator (http://www.vbulletin.org/forum/showpost.php?p=1867267&postcount=2)

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translations made by vBET 4.9.2