PDA

View Full Version : Solved Config problem after instalation...



legendofmir
13-11-10, 21:20
I instaled vBet 4.0.0 on my forum and in language EN , work just fine but in all others language say to me:




Fatal error: Call to undefined function curl_init() in ....\forum\includes\vbenterprisetranslator_functions.php on line 647



I think must to setup this product somewere, but i didnt understand what to do, reading this in readme.html from do_not_upload:





Some steps are marked as (ONLY for utf-8 charactersets) or as (Required for NOT utf-8 charactersets) - it means that you will made this steps according to yours forum characterset (how to check my forum characterset).

(Required) Set "Meta Description" - even if you use some mod which changes meta description for threads, please set some value here - otherwise RSS can be broken.
(Required) Set "Enforce Canonical URL" to 'Strict' - otherwise vBuletinTM can break some characters taking more than 1 byte (i.e. from Japanese).
(Required for NOT utf-8 charactersets) Set "Number of Characters Before Wrapping Text" to '0' - otherwise vBuletinTM can break some characters taking more than 1 byte (i.e. from Japanese).
(Required for NOT utf-8 charactersets) Clear "Blank Character Stripper" value - otherwise vBuletinTM can break some Japanese signs (those signs are part of Japanese signs)


Where to set this... more easy help are for this coz in my LanguageManager dont appear:

Meta Description

only English and EDIT/Translate....

Must to add all the language in there, manualy?

What to do, to work and for the others language, like greek, romanian,...more?

At 647 line are this in vbenterprisetranslator_functions.php:


$connection = curl_init();

PS: No vBSEO instaled, only forum and few products... with my host(dedicate)

vBET
14-11-10, 05:56
Please give our forum URL - I want to see this behavior.

legendofmir
14-11-10, 18:52
Coz the direct link i cant write here, coz i dont have enought threads, i will write like this

forum.(myname).ro

When you try to change in all others language...you will see the error. To return to default language (en) use HOME and change the language.

Thanks.

kamilkurczak
15-11-10, 09:02
Hello,
I can't reproduce this issue on my test forum. If you paste here your forum url and link to this issue (write how to reproduce it) i will fix it for you.

legendofmir
15-11-10, 10:05
I dont understand what you say , anyway ...how i say my forum link are

http: // forum. legendofmir .ro
I cant write here direct link coz i dont enought threads here, but i think you understand this...the link are this one but without spaces :)

Normaly in english work just fine, but if you want to change to others language
and will appear this error...



Fatal error: Call to undefined function curl_init() in ....\forum\includes\vbenterprisetranslator_functions.php on line 647



PS: I disable by AdminCP/Option all the Products(Hacks) but the error are the same.
This appear if you are on my forum, and if you change on others language.

The link are very simple.








==========================================================================

Edited today 17.11.2010

OK because this mod dont work for me, i decide to disable this hack, because are not an good option, for me...so the link
for my forum are available without language translator...anyway you try it to make something with your product.

Enjoy for ur life,

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Thanks to vBET 4.9.99 enjoy automatic translations