PDA

View Full Version : vBulletin 4.0.8 and vBET 4.x successfully tested



mateuszr
12-11-10, 14:22
We're proud to announce, that after series of initial tests, vBulletin 4.0.8 version shows no contraindications to cooperate with vBET 4.x !
Enjoy it :)

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
vBET 4.9.99 brings automatic translations