PDA

View Full Version : Solved VB4.0.7+ flags can't be in Custom template



dacho
30-10-10, 15:27
There is a problem changing the design flags location
If you put the code {vb: raw vbenterprisetranslatorflags} and choose the "Flags Place" as a custom ********** And direct the "Custom flags template" to the name of template where you want to add flags manually

Get nothing!!

If you pass the "Flags Place" to another location (not a custom location)
Accept the position we set the {vb: raw vbenterprisetranslatorflags} tag and the location of Vbet

In short, the flags appear twice

dacho
31-10-10, 10:09
What happens if a customized hedging Is it also appears in sub designs? Because I work with some designs, it is important designs under the flags will also

vBET
01-11-10, 17:00
We will check it on our side. If we will be not able to reproduce, it is possible that something is broken in your layout (if you have customized).

First we will check does it works on our side (new version of vBulletin could change something). Can you please tell exactly what to do to reproduce? I mean where exactly you want to add flags? What is exactly your configuration when you have flags twice (some other that custom - which exactly on your side)?

Also - I do not understand your question about sub designs - what do you mean by sub designs?

dacho
01-11-10, 17:53
Child style, design is under a different format and is affected by it

kamilkurczak
02-11-10, 10:51
If you pass the "Flags Place" to another location (not a custom location)
Accept the position we set the {vb: raw vbenterprisetranslatorflags} tag and the location of Vbet

In short, the flags appear twice

If you use a fleg location not custom (for example: navbar-bottom) this tag - {vb: raw vbenterprisetranslatorflags} is automatically included, so If you pasted this tag in to template by hand and set this option - not custom. you will have your flags included twice. So if you use flag location other than custom - just delete this tag from template.

sub designs: you mean that for example on main forum you use sthe style 1 and on another part of forum you use style 2? if yes - you should edited templates with the same name in style 1 and style 2.


There is a problem changing the design flags location
If you put the code {vb: raw vbenterprisetranslatorflags} and choose the "Flags Place" as a custom ********** And direct the "Custom flags template" to the name of template where you want to add flags manually

Get nothing!!

Can you paste here the name of this template? I would like to test it on my test forum.

Thanks

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translated to other languages thanks to vB Enterprise Translator 4.9.99