PDA

View Full Version : Solved Upgraded to latest version now pages get errors



dgparent
21-10-10, 01:32
I followed the directions now almost every thread gets a error - I have VBSEO also - but the directions just say upload and import so that is what I did

Firefox says

The page isn't redirecting properly

IE says

Internet Explorer cannot display the webpage

As soon as I disabled VBet the errors went away

kamilkurczak
21-10-10, 09:05
hello,
If vBET is enabled and you are on main site (without translation) site working or not? If yes, please enable vBET and give me an url to this site.
If not, please send to me by PM your admin and FTP access. Thanks

EDITED:
please, try to disable cache for guest by admincp->vBet->cache and try to find this issue again.

dgparent
21-10-10, 21:46
This was already disabled I pm'ed you my info

kamilkurczak
22-10-10, 12:45
Please look to your PM

dgparent
22-10-10, 14:02
I replied to you


Please look to your PM

kamilkurczak
22-10-10, 15:27
ok.
Just look here:
vBET translate url good (for example - you can see it in your page source after translation to pl)

http://.../forum/pl/introduce-yourself/390092-witam-y-all-post490968.html#post490968
but when you click and go to this thread you have a redirection to:

http://.../forum/pl/a/390092-witam-y-all.html#post490968
not good integration with vBSEO.
I noticed that you have a vBSEO 3.3.0. This is old version of this product.
The old version of vBET (before your update) worked in accordance with the vBSEO. it had a good integration, but after update you should update your vBSEO to the latest version.
EDITED:
after update of vBSEO you should make a file integranion once again (for two files: forum root/vbseo/includes/functions_vbseo_url.php file and forum root/vbseo/includes/functions_vbseo_createurl.php file). Everything is described in readme.html file - integration with vBSEO in do-not-upload folder.
After this uptade should be ok. If not - please write here :)

dgparent
22-10-10, 16:13
I am going to just disable VBET - per your instructions on how to upgrade :

"IMPORTANT UPGRADE NOTE FOR vBET 3.3.6: During upgrade, please import product file first, and then upload files. That's all - just switch order of those 2 steps"

It says nothing about editing any files - YOU MUST TELL PEOPLE BEFORE IF EDITING FILES IS NECESSARY -

Since this is your mistake you should be the one editing my files - so now I am going to lose everything I put into this product because your instructions are not clear - thanks

kamilkurczak
22-10-10, 16:26
I know that after upgrate in instruction you dont have any notes how to integrate with vBSEO but I wrote about integration with vBSEO files after upgrade vBSEO.

now you have your vBSEO files edited after first instalation of vBET and now after upgrade vBET you do not have to do that.

But after upgrade of vBET to 336 you have a too old version of vBSEO (only 330) so you should upgrate your vBSEO to the latest version. After upgrade vBSEO you will be have a new file (without old editing) so you You'll have to edit two vBSEO files.

dgparent
22-10-10, 19:06
looks like I have to pay someone to fix my forums again - now none of the pages show up correctly after upgrading vbseo per your instructions.

kamilkurczak
22-10-10, 19:23
Done.
you forgot about vBSEO integration (file edit) I wrote about that in previous post.
secondly - you had a bad rules in your .htaccess - now you have a good
everything is working now - can you confirm it?

dgparent
22-10-10, 20:13
No the CSS style is all messed up still - the main page is fine but every page after that is messed up but only in English ? Other languages are good ? That is weird

kamilkurczak
22-10-10, 20:58
yes i see it but if you disable vBET is still bad. If you translate the page - everything is ok so this is not vBET issue.
If you disable vBSEO - everything is good - you can try it.
So this is vBSEO issue. I cant help you because vBET is working good (after translation everything is ok)
EDITED:
I noticed that - if you disable vBSEO - style ok, if you enable vBSEO again- style are ok still, so maybe cache? (try it yourself - go to page with bad style, disable vBSEO, refresh page, enable vBSEO again). If you use cache - try to clear it

AS I wrote before - this is not vBET issue

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Languages translations supported by vBET PRODUCER_PRODUCT_VERSION