PDA

View Full Version : photopost pro question



El Caballo
22-09-10, 15:22
Hi, when you replace the words 'additional directory' in the rewrite file. Is it the whole directory? Or just the-->> /Gallery/ ? I keep getting internal server errors when trying to visit my photopost pro page.

Thank you, awesome product!:)

I edited, in the vBET >> main>> keep directory >>> /Gallery/

In my main .htaccess I added rule, where I changed the words 'additional directory' to Gallery

I put vbenterprisetranslator_front_controller.php change 'SET_HERE_FULL_FORUM_DIRECTORY_PATH' to my Gallery folder. Changed path using the actual directory tool to find my path. added those rewrite rules. Hehehehe and still get internal server error page. I'm confused.

vBET
22-09-10, 16:09
Yes - integration of photopost can be a pain. We know that, but we cannot make it easier. It is because photopost do not support normal vBulletin way of pages generation (hook global_complete is not supported).

Please give us full content of your .htaccess files from main directory and from photpost directory. We will check it.

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translations supported by vBET 4.9.99