PDA

View Full Version : vBulletin 4.0.7 and current vBET release



brubros
15-09-10, 21:13
Can you confirm that installing vBulletin's latest release (4.0.7) is compatible with latest release of vBET?

vBET
16-09-10, 15:33
We will test it this weekend :)

brubros
22-09-10, 06:23
Any update? Sorry to be so eager but there are two very attractive updates/fixes to CMS in 4.0.7 that we would like to deploy once we receive validation from vBET. Thanks!

vBET
22-09-10, 14:17
Hi :) Sorry for late answer. We installed in on weekend. I confirm - it works fine according to tests which we made. I just checked again CMS sections, because of your note. Translates fine :)

brubros
24-09-10, 20:45
Thank you!

cesarica
09-12-10, 23:28
UPDATE:

vBET works fine with lastest Vbulletin version 4.1.0 PL2

kamilkurczak
10-12-10, 07:02
Thanks for your information

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translations made by vBET Translator 4.9.2