PDA

View Full Version : vbet not good ? is right...



newsoftw
15-09-10, 19:15
Hi every one...

first i am really sorry for creating this thread.

i am using vbet as free version from last 6 month.
when i update vbulletin from vb3.x to vb4.0.6 with vbseo 3.5.2 after this the vbet 2.4.3 is not working properly.
for supporting i made a thread on vbet site as name "" word " af " in mid of URLs"" which URL is : http://www.vbenterprisetranslator.com/forum/free-version-vbet2-4-x/961-word-af-mid-urls.html
the above thread i made on 26-08-2010 for solution and today is 15-09-2010 but my problem still not solved and also vbet team supporting stopped for me after the little help.

and also i am using the new Rule or sitting of vbseo in below thread:
vBSEO 3.5 Release Candidate 1 is here! - vBulletin SEO Forums (http://www.vbseo.com/f5/vbseo-3-5-release-candidate-1-here-39776/index10.html#post254125)

in this thread i used the /forums (or another folder name) vb4 install rule and sitting so after this sitting vbet is not working properly with vbseo 3.5.2 with new Rules and sitting.

i twice time removed the vbet from my forum and then i re-install with fresh sitting but not working.
i followed the whole instruction which is provide by vbet but still not working and i post the whole instruction which i followed as in below thread:
http://www.vbenterprisetranslator.com/forum/free-version-vbet2-4-x/961-word-af-mid-urls-2.html#post4774

but still not working and still not response from vbet team.
i am lost a lot of members and search engines traffic.

my forum link:
http://www.newsoftworld.com/forum/
translated link:
http://www.newsoftworld.com/forum/af/

so that why i create this thread for all who is using new vbseo rules and sitting as for solution.

i am really sorry for my weak English.

thanks

basketmen
16-09-10, 04:41
i believe this forum is only for paid version, i just using vbet (paid version of course) since few days a go and good enough result, no doubt about the product concept and the support, all is great

vBET
16-09-10, 14:08
Hi. Please use right forum for right messages - thread moved to section about free version.

Please note that we didn't stopped supporting you. I want to apologize you - I do not know how we miss your last 2 messages. I fought that issue was solved and vBulletin didn't show me new message (no yellow background) so I just accidentally miss it. Twice... And Kamil is on vacation now. So please take my apologies. I will read whole story again and give you response today.

We take care about all our users - for paid and free version. Of course paid version has priority, but free one is supported too :)

newsoftw
16-09-10, 19:32
thanks for reply sir.

yes and your right i was post this thread in wrong section due to if i post this thread in free version section so the vbet team still not seem it coz free version is not first priority for checking as per support and so due to i post this thread in highlighted area for checking as per support coz the vbet team not supported me from last week or more than.

so i am really sorry this if your mind it and i apologize for this.

once again i am very thanks for Mr. vbet for helping.

Thanks

vBET
16-09-10, 20:10
I understand. Do not appologise - I was the one who miss your previous message so I appologise you. The issue is in action right now, so hope we will solve this soon :)

newsoftw
17-09-10, 06:54
thanks for great help.

i found the better solution is that i removed the vbet from my forum and now the server load and database error both are solved coz when any body open then translated link of my forum so it take very much time not be open and when the link is so it show no styles on translated pages.

so now just till me how to stop google redirection translated links means when i removed the vbet google still search translated link of my forum.

well i am very thankful who help me in this issue.

thanks

vBET
17-09-10, 13:02
Just use reditect in .htaccess from all pages with language code to page without it.

As I understand we do not have to work anymore on your 2nd issue with styles.

newsoftw
17-09-10, 18:28
thanks for reply sir.

i don't understtand " Just use reditect in .htaccess from all pages with language code to page without it "

and also the styles issue due to i removed the vbet and after vbet removing the vbseo sitemap working start.


thanks

vBET
20-09-10, 12:42
I do not understand your sentence about sitemap.

Rule which will redirect all translated pages to not translated one:


RewriteRule ^/?(af|sq|ar|be|bg|ca|zh-CN|hr|cs|da|nl|en|et|tl|fi|fr|gl|de|el|iw|hi|hu|is|id|ga|it|ja|ko|lv|lt|mk|ms|mt|no|fa|pl|pt|ro|ru|sr|sk|sl|es|sw|sv|zh-TW|th|tr|uk|vi|cy|yi)/(.*)?$ $2 [L,QSA]

Please adopt it to your special case and test it.

AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Multilingual forum supported by vBET Translator 4.9.99