المساعد الشخصي الرقمي

عرض النسخة الكاملة : الإفراج عن فبيت 3.5.2



vBET
19-10-11, 20:52
مرحبا :)

واليوم لدينا للإصدار الجديد. منذ آخر مرة الأمثل لنا كيف تعمل موفرو قائمة الانتظار. آخر تحرير موفر وضعت لها علامة كغير متوفر عند حدوث أي خطأ. ولكن نجد أن لدينا بعض الأخطاء لا يعني تم التوصل إلى تلك الحصة (مهلة الملقم مشغولاً للغاية وهكذا). حتى الآن نحتفل موفر كغير متوفر إلا عندما نحصل على رسالة تقول أن يتم الوصول إلى الحدود القصوى. وبطبيعة الحال يتحقق فبيت لا تزال كل موفر 10 دقائق متوفراً مرة أخرى.

مطلوب خطوة تحديث إضافية-فقط إذا قمت بتحديث من إصدار أقل من 3.5.1
إذا كنت لم يتم تغيير التكوين في vbet_translation_options ثم تحميل مرة أخرى محتوى للتحميل-مرة واحدة إلى الملقم الخاص بك.
ويشمل تلك الملفات التكوين الافتراضي مقدمي قائمة انتظار أزواج اللغات. إذا قمت بإجراء بعض التغييرات هناك يمكنك تحميل مرة أخرى وقم بإجراء التغييرات مرة أخرى أو مقدمي الخدمات يدوياً تعيين قائمة انتظار المفضل من قبلك (انظر هنا لمزيد من التفاصيل (http://www.vbenterprisetranslator.com/forum/troubleshooting/6-faq-2.html#post8915)).

جديد :

تستخدم ذاكرة التخزين المؤقت فبيت لترجمات آر إس إس (أنه لم يكن ضروريا قبل وبسبب vBulletin ذاكرة التخزين المؤقت ل RSS، الآن لأن تدفع ترجمات)


تصحيح الأخطاء :

خفض كبير للغاية من الكلمات الرئيسية (نادرة جداً)
قطع 'آمنة utf-8' أحرف في منتصف
الأحرف الخاصة لطلب الترجمة كسر الترجمة Microsoft


الخطط القادمة:
-القيام بنفسها بالنسبة vBET4.x (نفذت بالفعل، سيتم الإفراج عنهم هذا الأسبوع)
-إضافة دعم ل Microsoft دفعت ترجمة API
-إضافة دعم ل "Api الترجمة" الأخرى حيثما أمكن

تتمتع vBET! :)

furnivat
20-10-11, 00:55
لا يوجد أي ارتباط في الجزء "(انظر هنا لمزيد من التفاصيل") لوظيفة الخاص بك. أنها حصلت على "موافق": http://www.vbenterprisetranslator.com/forum/troubleshooting/6-faq-2.html#post8915

لست متأكداً من الفور أين تحميل المحتويات "تحميل-مجرد" الدليل إلى لكن أنا واثق من سوف العمل بها.

vBET
20-10-11, 02:17
إضافة ارتباط-شكرا للملاحظة:

المحتوى من تحميل-تحميل مرة واحدة إلى دليل المنتدى الخاص بك.

iboibo
31-10-11, 09:41
وأود أن تعرف أي إصدار vb الرجاء شكرا لك، وألاحظ ابدأ ضع إلى إصدار ما قمت بإجرائها الخاص بك VB

r.dziadusz
31-10-11, 09:56
وبصفة عامة، تقدم الإصدارات 3.x فبيت إلى vBulletin 4.x 3.x وفبيت ل vBulletin 4.x
نجربها فبيت على أحدث إصدارات vBulletin حيث ستعمل 3.5.2v فبيت على المنتدى 3.x vBulletin الخاص بك:

Automatic Translations (Powered by Google, Microsoft®, Yandex, SDL Language Cloud, IBM Watson and Apertium):
AfrikaansAlbanianArabicBelarusianBulgarianCatalanChineseCroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishTaiwaneseThaiTurkishUkrainianVietnameseWelshYiddish
Translations delivered by vBET Translator 4.9.99